Voice Activation

I am getting alerts of “new visitors”. How can I shut this sound off? I have gone into settings, and nothing is working.

Hi!
You can find it in “Notification preferences” – check out this article in the Help Center:

Let me know if that helps! :handshake: