Notification of chat is inaudible. Test notification is also inaudible

Notification of chat is inaudible. Test notification is also inaudible. Please help.

Hi @suzanne.mccorry,

Have you tried to set the notification preferences?

You can do it in your agent app. Just go to your profile:

13

and then choose Notification Preferences:

55

and then try to enable them here:

I hope it will help.
Cheers,

Thank you I checked all of that (see below)

I heard notifications briefly, then they stopped. Are there any other steps I can take?

Suzanne McCorry

Audiologist

https://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/logo.jpg

10 Constitution Ave

Piscataway, NJ 08855

Tel: 8007667500 x7590

suzanne.mccorry@signiausa.com

https://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/wb.jpghttps://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/fb.jpghttps://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/tw.jpghttps://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/yt.jpghttps://cms.sivantos.com/us/wp-content/uploads/sites/65/2017/10/link.jpg

@suzanne.mccorry,

It also depends on whether it’s a desktop app or a browser. New Google Chrome blocks push notifications, so if you use it, you would need to set them manually like here:
Go to chrome://flags/ > enable native notifications:

If it’s not the case, please contact our support team on chat: https://www.livechat.com/contact/