Chat-window-ios & Swift Package Manager

Hi,

We are interested in chat-window-ios having Swift Package Manager support.

Since it needs to bundle the js file, we can support Swift tools version 5.3 (comes with Xcode 12), but thats ok.

I already did a complete implementation and a Pull Request.

Please take a look and let me know if there are questions.

Hey,

I’ll pinged our iOS developers, someone should address it soon :slight_smile:

1 Like

Still no response in github.